cPanel & WHM Compatibility

NexusCore - .NET Core for cPanel & WHM > cPanel & WHM Compatibility

cPanel & WHM Compatibility

If you want to run .NET Core on cPanel or WHM using NexusCore, you need to make sure your server and software are compatible with our plugin. Below you’ll find a compatibility overview for the NexusCore plugin for cPanel.

TypeNameMin. version
WHMWHM + cPanel70.x or newer
O/SCentOS7 or newer
O/SCloudLinux7.4 or newer
WebserverApachen/a
WebserverLitespeedn/a

NexusCore is not compatible with NGinx or Varnish at this time.

NexusCore has a legal obligation to ask for your permission for using cookies and similar digital techniques.NexusCore uses cookies, javascript and similar technologies to reach the following goals: